Strona 5 z 5 PierwszyPierwszy ... 345
Pokaż wyniki od 41 do 43 z 43

Temat: INFINITI Q50 wersje z normalnymi hamulcami - tarcze i klocki hamulcowe

  1. #41
    Forumowy wyjadacz Avatar Maxx
    Dołączył
    Feb 2017
    Mieszka w
    PL
    Jeździ
    Q50s 2.0t 2016 Malbeck Black
    Postów
    247
    Podziękował
    39
    Otrzymał podziękowanie 38 raz/y

    Domyślnie

    WAŻNE !
    Czy Ktos z Was ma podobne obserwacje . Od 3 tygodni mam założony komplet klocków Z23 i nadal tarcze OEM , wykonałem procedurę dotarcia tarcze sa brązowe . Od kilku dni zauważyłem że przy temperaturze poniżej -5 C na początku samochód hamuje słabiej a potem jest juz ok . Oto co dziś mi się przydarzyło :
    Po przejechaniu z domu ok 800 m wjechałem na dwupasmówkę i przed światłami rozpocząłem niezbyt mocne hamowanie jadąc 90-100km/h do świateł miałem jeszcze sporo dystansu . W czasie gdy utrzymuwałem stały ( podkreślam niezbyt mocny ) nacisk na pedał hamulca stało sie coś dziwnego - siła hamowanie wzrosła co najmniej 2 krotnie , samochód prawie zatrzymał się w miejscu i uruchomił się ABS dosłownie hamowanie awaryjne . na szczęście nikt nie jechał mi " w bagażniku"
    czy to może być efektem :
    1. zapowietrzenie układu hamulcowego podczas wymiany klocków w aso ? ( wymieniany był płyn +klocki przód )
    2. a może jednak klocki ceramiczne wymagają dogrzania do temperatury pracy , choć oznaczone są jako GG czyli o tej samej skuteczności na zimnym i rozgrzanym układzie hamulcowym ?

    od czerwca miałem założone Z23 na tył i nic takiego się nie działo , jednakże to było lato a największa siła hamowania działa jednak na przedniej osi

  2. #42
    GRILL MASTER CHIEF Avatar slepy62
    Dołączył
    Sep 2010
    Mieszka w
    Wieś pod WAWĄ
    Jeździ
    INFINITI Q50S HYBRID PREMIUM AWD 2013 DeLuxeTech&Navi Pkg/Chesnut Bronze/Wheat Leather/Maple Wood
    Postów
    4,143
    Podziękował
    64
    Otrzymał podziękowanie 408 raz/y

    Domyślnie

    Cytat Napisał Maxx Zobacz post
    WAŻNE !
    Czy Ktos z Was ma podobne obserwacje . Od 3 tygodni mam założony komplet klocków Z23 i nadal tarcze OEM , wykonałem procedurę dotarcia tarcze sa brązowe . Od kilku dni zauważyłem że przy temperaturze poniżej -5 C na początku samochód hamuje słabiej a potem jest juz ok . Oto co dziś mi się przydarzyło :
    Po przejechaniu z domu ok 800 m wjechałem na dwupasmówkę i przed światłami rozpocząłem niezbyt mocne hamowanie jadąc 90-100km/h do świateł miałem jeszcze sporo dystansu . W czasie gdy utrzymuwałem stały ( podkreślam niezbyt mocny ) nacisk na pedał hamulca stało sie coś dziwnego - siła hamowanie wzrosła co najmniej 2 krotnie , samochód prawie zatrzymał się w miejscu i uruchomił się ABS dosłownie hamowanie awaryjne . na szczęście nikt nie jechał mi " w bagażniku"
    czy to może być efektem :
    1. zapowietrzenie układu hamulcowego podczas wymiany klocków w aso ? ( wymieniany był płyn +klocki przód )
    2. a może jednak klocki ceramiczne wymagają dogrzania do temperatury pracy , choć oznaczone są jako GG czyli o tej samej skuteczności na zimnym i rozgrzanym układzie hamulcowym ?
    od czerwca miałem założone Z23 na tył i nic takiego się nie działo , jednakże to było lato a największa siła hamowania działa jednak na przedniej osi
    U mnie na mrozie - bardzo mocno hamują ale tylko zaraz po ruszeniu i przy bardzo wolnej jeździe, jak przekroczę 40~50 km/h hamują już płynnie, po kilkunastu minutach jazdy i "rozgrzaniu" już cały czas płynnie...
    Pozdrawiam Irek

    sold : FX30dS PREMIUM '10

  3. #43
    Forumowy wyjadacz Avatar Maxx
    Dołączył
    Feb 2017
    Mieszka w
    PL
    Jeździ
    Q50s 2.0t 2016 Malbeck Black
    Postów
    247
    Podziękował
    39
    Otrzymał podziękowanie 38 raz/y

    Domyślnie

    Cytat Napisał slepy62 Zobacz post
    U mnie na mrozie - bardzo mocno hamują ale tylko zaraz po ruszeniu i przy bardzo wolnej jeździe, jak przekroczę 40~50 km/h hamują już płynnie, po kilkunastu minutach jazdy i "rozgrzaniu" już cały czas płynnie...
    Może to efekt tego iż masz komplet tarcze nacinane + klocki powerstop ...
    Poczytałem i sprawdziłem że układ hamulcowy na pewno nie jest zapowietrzony po pedał nie wpada w podłogę i po "przepompowaniu" pozostaje na dawnej wysokości
    Poczekam aż oem'owe tracze "oczyszczą" się z brązowego nalotu i zrobię od nowa procedurę dotarcia

    W międzyczasie spróbuję odtworzyć opisane wcześniej warunki i sprawdzę czy pojawi się ten sam efekt

Strona 5 z 5 PierwszyPierwszy ... 345

Podobne wątki

  1. INFINITI Q50S Hybrid - tarcze i klocki hamulcowe
    By slepy62 in forum Hamulce, Zawieszenie, Felgi & Opony
    Odpowiedzi: 21
    Ostatni post / autor: 31st-August-2018, 21:50
  2. Klocki hamulcowe trzymają tarcze...
    By tiger456 in forum Hamulce, Zawieszenie, Felgi & Opony
    Odpowiedzi: 8
    Ostatni post / autor: 29th-January-2017, 13:03

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •